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Getting Started 
 

Microsoft Excel is a spreadsheet program that allows users to keep track of any type of data that you 

can think of.  A worksheet or sheet is a single page in a file. A workbook is the name given to an 

Excel file and it contains one or more worksheets. 

Excel documents are called workbooks.  Excel is an incredibly powerful tool and enables you to get 

meaning out of large amounts of data. 

Opening and Creating a New Excel Spreadsheet  
1. Select the Microsoft Excel icon on your desktop to open Excel. 

 
2. To create a new workbook, click File, and then click New. 

 
3. Under New, click the Blank workbook. 

 
4. Excel now opens and you have the first cell, A1 ready to enter data. 

Exploring Excel – Microsoft Ribbon 
The best way to understand Excel is to get an understanding of the Microsoft Ribbon and the tabs.  

All functions and commands are located in the Ribbon that stretches across the top of the screen. 

Microsoft Excel opens with the Home tab selected. The Home tab is used for entering, editing and 

formatting data . 
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The Ribbon contains multiple tabs, each of which contain certain operations.  Other tabs include;  

1. Insert Tab – Contains controls for adding various items into the spreadsheet 

2. Page Layout Tab – controls the look and feel of the spreadsheet 

3. Formulas Tab – Creating and editing formulas 

4. Data Tab – tools for analysing the data in the spreadsheet 

5. Review Tab – Allows managing spreadsheet changes 

6. View Tab – Enables you to change how you view the spreadsheet 

 

Miniize the Ribbon 
 

The ribbon can be minimized so that only the tabs are shown. When minimized, you can click the tab 

to temporarily view the tab’s controls 

1. Minimize the ribbon area by clicking the arrow in the lower-right corner of the ribbon 

 
2. Open the ribbon back up by clicking any tab 

3. Lock the ribbon open by clicking the pin that now appears where the arrow used to be      

 

 

 
 
 
 
TIPS and TRICKS 

 
Creating a New Excel Spreadsheet from a template 
 

1. From within Excel, click File tab 
2. When the next screen appears, click New in the left-hand navigation 

sidebar 
3. You will see a selection of templates 
4. Select a template to open  
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Customising the quick access toolbar 
The Quick Access Toolbar as the name suggests can access the toolbar quickly.  If holds some of the 

important regular usable features such as Save, Undo and Redo. 

1. On the top right hand corner, click the drop down arrow on the right hand side of 

the quick access toolbar. 

2. Click the more commands button 

 
 

3. From the choose commands from, select the Home Tab, then find the Bold 

command 

 
 

4. Then select the Add >> button, then select OK 
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Opening an existing Excel workbook 
 

1. Open Excel 
2. From the File Tab, select Open, select Browse, then select the location where you have 

downloaded your Excel workbooks from this course 
3. Select the Getting Started with Excel.xlsx file and select Open  
 

 

 
4. The Excel spreadsheet will open on the Start tab 

 

 
 

 
5. Select the 1. Formatting sheet or use the Next button  

 
 

 

  

 

 
 
 
 
TIPS and TRICKS 

 
.xlsx – Excel workbook 
.xlsm – Excel macro-enabled workbook; same as xlsx but may contain macros 
and scripts 
.xlts – Excel template  
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Selecting Cells 
Before you can enter your worksheet data in Microsoft Office Excel, you must know how to select 

cells in a worksheet. The cell cursor is a black border that surrounds the active cell (sometimes called 

the current cell) in a worksheet. 

  

The Name Box on the left hand side of the Formula bar displays the cell address. In our picture 
above we can see that cell A2 is surrounded by a box and in the Name Box A2 is displayed. 
 

Changing the active cell 
Use any of the following methods to change the active cell: 

1. Move the cell cursor to an adjacent cell by pressing the arrow keys. You also can press the 
Enter key to move down one cell or the Tab key to move one cell to the right. 

2. Click the mouse pointer on any cell to move the cell cursor to that cell. 
3. Type the cell address in the Name box and press Enter. 

 
 

 
 
 
 
TIPS and TRICKS 

 

• Press Ctrl+Home to jump to cell A1. 

• Press Ctrl+End to jump to the lower-right cell of the worksheet. 

• Use the Go To feature to quickly jump to a specified cell in the 
worksheet. Press F5 to display the Go To dialog box, type the 
cell address (such as G213) in the Reference box, and click OK. 

 

 

Selecting multiple cells 
If you need to select multiple cells in a worksheet (a range of cells) in order to allow you to format all 
the cells at once.  

1. To select one column – click a column heading.  You will need to click on the letter that 
indicates the columns.   

2. To select multiple columns – click a column heading, then drag your mouse (holding down 
the left mouse click) to select the other columns.  
 
 
 

Formula bar 
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3. To select multiple columns that are not together – Hold the Ctrl button down, then click on 
the column heading and each column that you want to select 

 

• To select a single entire row – click the row number. To select multiple rows, drag across 
multiple row numbers 

• To select sequential cells – Click the first cell, hold down the Shift key, and click the last cell 
you want.  Or you can click and drag the mouse over a group of cells to select the area.  

 

          
 

2. To select nonsequential cells – click the first cell, hold down the Ctrl key, and click each 
additional cell (or row or column) you want to select. 

3. To select the entire worksheet – click the small box located to the left of column A and 
above row 1. You can also select the entire worksheet by pressing Ctrl+A 

Enter your data  
 

1. Click in cell B2 (a cell is referenced by its location in the row and column on the sheet), 
so cell B2 is the second rom in column B. 

2. Type in the text, Student Results (If you select Enter in your data your cursor will move 
the next row below, if you select Tab, the cursor will move to the next column). 
 

 
 

 

 
 
 
 
TIPS and TRICKS 

 
Undo and Redo 
In Excel if you make a mistake you can undo it or redo something 
you’ve undone by using the undo and redo 
buttons located on the quick access toolbar 
Undo – press Ctrl + Z 
Redo – press Ctrl + Y or F4 
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Changing Font  
1. Select cell B2 

2. Select Home > Font> change the font to Comic Sans MS 

3.  

 
 

4. Select the cell B3 and change the font to Arial 

5. Now select both cell C3 and E3 (To do this you need to select in cell C3 and then hold down 

the shift key and press E3.  Notice that it selects the cells D3 as well.  If you only want to 

select C3 and E3, then you need to use the control key) 

6. Change the font to Bookman Old Style 

7. Select the cells from C4 to E8 (to do this simply select cell C4 then drag your mouse down to 

cell E8, making sure that all the cells are highlighted) 

 
8. Change the font for all cells from C4 to E8 to Times New Roman  

Changing Font size 
1. Select cell B4, B5, B6, B7 and B8 

2. Home > Font > Change the font size to 14 
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3. Select cells B3 to E3 

4. Home> Font> Increase Font Size button, Change the font size to 20. Notice that the font is 

too big for the cell size and is now displaying as ##. We will fix this later. 

                

Adding Bold 
1. Select cell B2 and select the B button , located in the Font group. You could also select the 

Bold from our quick access toolbar that you have just created. 
2. Select B3, hold down the control button and press the B button – Ctrl + B 

Adding Borders 
1. Select cell B3.  Hold in the left mouse click and drag until you reach cell E8.  Make sure that 

all the cells are highlighted. 
2. Select the Home Tab, then select Font group, then use the drop down menu to select All 

Borders 

 
 

3.   Select All Borders 
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Merge and Center  
1. Select cells B2 to E2 
2. Home > Alignment> Select the Merge and Center  

 
  

Set a column to a specific width 
1. Select column B, by left mouse clicking on the heading B  

 

 
 

2. On the Home tab, in the Cells group, click the drop down menu on the Format button. 

 

3. Under Cell Size, click Column Width 

 
4. In the Column width box, type in 30 
5. Click OK 
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View the current width of a column 
 

To view the current width of a column, click on the right boundary of the column header, and Excel 
will display the width for you: 

 

1. Click on the right boundary of the column header A. The width should now be 30  

Change a single column width 

Columns in Excel do not resize automatically as you input data in them. If the value in a certain cell is 
too large to fit in the column, it extends over the column's border and overlaps the next cell.  If the 
column to the right contains data, then a text string is cut off at the cell border and a numerical 
value (number or date) is replaced with a sequence of hash symbols (######) 

• Drag the right border of the column heading C until it is close to 11 

 

Change multiple columns width 
  

1. Select column D and E (left mouse click on heading D and then drag the mouse to 
column heading E) 

2. Drag the border of column E to size 11 
 

 
 
 
 

 
 
 
 
TIPS and TRICKS 

 
Quick set for column width 
To quickly set the width of a single column, right-click the selected 
column, click Column Width, type the value that you want, and then 
click OK 
You can autofit column width by selecting Home>Format>AutoFit 
Row Height or AutoFit Column Width 
 
All Columns the same width 
To make all columns the same width, select the entire sheet by 

pressing Ctrl + A or clicking the Select All button , and then drag 
the border of any column heading or select Home > format> column 
width and make the column width 15 
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Using Color 

Changing Font color 
1. Select cells B3 to E3 

2. Home>Font> Font color> change the color to red 

 

Changing cell color 
1. Highlight cells B4 to B8 

2. Right mouse click and select Format Cells 

3. In the format Cells window select the Fill tab and then color blue, select OK 
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Select a Worksheet 

When you open an Excel workbook, Excel automatically selects Sheet1 for you.  The first sheet in our 
excel workbook is Start.  

Insert a Worksheet 
1. You can insert as many worksheets as you want. To quickly insert a new worksheet, click the 

plus sign + at the bottom of the document window. 

  

Rename a Worksheet 
1. Right click on the sheet tab of Sheet1. 
2. Choose Rename. 
3. Type in the name 2. Sheets 

 

Move a Worksheet 
To move a worksheet, click on the sheet tab of the worksheet you want to move and drag it into the 
new position. 
1. Click on the sheet tab of 2. Sheets and drag it after 1. Formatting. 

  

 

 

 
 
 
 
TIPS and TRICKS 

 
To delete a worksheet, right click on the sheet tab 
and choose Delete 
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Changing worksheet tab colors 
 

1. Right click on the 1. Formatting sheet and select Tab Color 

2. Select the color blue 

 

 

 

Task: Try changing the tab colour of the other sheets 

Hide a worksheet  
1. Right click on the 2. Sheets and select hide 

                                                                                                             Unhide a 
worksheet  
1.  Home tab, in the Cells group, click Format > Visibility > Hide & Unhide > Unhide Sheet.         

                                                                                                                        2. 

Select the 2.Sheets, then select OK#3 Select Next or Previous Sheet 

If you're a keyboard shortcut lover, like me, here are a few shortcuts to quickly move 

between sheets. 

The keyboard shortcut to select the next sheet is: Ctrl + Page Down  

The keyboard shortcut to select the previous sheet is: Ctrl + Page Up  
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These are great if you are toggling back and forth between two sheets.  Just move the sheets 

next to each other.  You can then copy/paste or audit the sheets without having to navigate 

all over the workbook. 

f your workbook contains a lot of sheets then you can right-click the tab navigation 

buttons to see a list of all visible sheets.  You can then double-click a sheet in the list 

to jump to it. 

 
This list only shows the visible sheets in the workbook, and there is no way to search 

it. 
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Adding Numbers  
Adding numbers using Autosum     

1. Select the 3. Add worksheet. To add the total amount of Fruit using Autosum, you need to 
highlight cells C5 to C8. 
(Refer to selecting cells section if you need help with selecting the correct cells). A single cell 
reference, which is the “address” or “name” or the cell. 

2. Select the Home Tab, then select Editing group, then select AutoSum. This will add the cells 
from C5 to C8.  The total in C9 will be 160 
 

  
3. Now try adding up the total for the Meat and Stationery and the Cakes using Autosum 
4. Select cell F17, the shortcut keys for autosum is to select Atl and = (Alt + =) 
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Adding numbers using the Sum function  
The SUM function allows you to add values. You can add individual values, cell references or ranges 
of cells. 

Adding a range of cells 
 

  
 

1. Select cell J13, type in the formula =SUM(J5:J12) into the formula toolbar.  This will add all 
the values from cell J5 to J12 and the total will be displayed in cell J13 

2. Select cell K5 to K12 
3. Select Autosum 
4. The total should be 583 

Copying a sum formula 
1. Select the cell K13 

   

2. Select cell K13. Move the mouse to the bottom right hand corner of cell K13. The cursor will 
become a bold + sign. 
Keep your mouse button held down, and drag your cursor down to cell L13. This will copy 
the formula and add the cells from L5 to L12. 

3. The total in cell  L13 will be 546 
 

Adding 2 numbers 
In excel you can add numbers from anywhere in the spreadsheet, even different sheets.  

1. In cell I17 type in the following text – Total of Meat and Fruit  

2. In cell L17 type in the following formula =F9+C9 (you can type in the name of the cell or 

use the mouse to select the cell) 

3. Press Enter, the total of 293 will be displayed 
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Adding numbers if they meet a specific criteria - SUMIF 
In excel you can use the SUMIF function if you want to add numbers based on criteria 

FORMULA - SUMIF(range, criteria, [sum_range]) 
 
The SUMIF function syntax has the following arguments: 
 
range  - The range of cells that you want evaluated by criteria. Cells in each range must be numbers 
or names, arrays, or references that contain numbers. Blank and text values are ignored. The 
selected range may contain dates in standard Excel format. 
criteria  - The criteria in the form of a number, expression, a cell reference, text, or a function that 
defines which cells will be added. For example, criteria can be expressed as 32, ">32", B5, "32", 
"apples", or TODAY(). 
Important: Any text criteria or any criteria that includes logical or mathematical symbols must be 
enclosed in double quotation marks ("). If the criteria is numeric, double quotation marks are not 
required. 
sum_range   Optional. The actual cells to add, if you want to add cells other than those specified in 
the range argument. If the sum_range argument is omitted, Excel adds the cells that are specified in 
the range argument (the same cells to which the criteria is applied). 
You can use the wildcard characters—the question mark (?) and asterisk (*)—as 
the criteria argument. A question mark matches any single character; an asterisk matches any 
sequence of characters. If you want to find an actual question mark or asterisk, type a tilde (~) 
preceding the character. 

3. In cell I18 type – Maths results over 70 

4. In cell L18 type in the formula  =SUMIF(J5:L12, ">70") 

 

 

Saving Time using Fill 
In the previous lesson we learnt how to copy one formula into another cell.  Now we are going to do 

this for a range of cells 

3. Select the sheet 4. Fill 

4. Select the cell D5 

5. Move your cursor to the lower right corner of cell D5. The cursor will become a 

bold + sign. 

6. Keep your mouse button held down, and drag your cursor down to cell D10 
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Using fill to copy text 
1. Type in the cell B15 – Category 

2. Move your cursor to the lower right corner of cell B15. The cursor will become a 

bold + sign. 

3. Keep your mouse button held down, and drag your cursor down to cell B19 

 
 

Using Fill for a series 
Excel can automatically fill some cells based on a series. For example, you can type Jan in one cell, 

and then fill the other cells with Feb, Mar, etc.  

1. Select cell G10 

2. Type in the cell – Monday 

3. Press Enter 

4. Select cell G10 

5. Move your cursor to the lower right corner of cell G10. The cursor will become a bold + sign 

6. While holding the left mouse click down, drag the mouse to the right until you see the 

heading Sunday, then take you hand off the left mouse click 

 
 

7. Move to cell F11 and type in the number 1 

8. In cell F6, type in the number 2 

9. Select both cell F11 and F12 

10. In the right hand corner of cell F12, select the bold + and then drag down to cell F20 
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Splitting data 
The best way to split data in Excel is Text to Columns.  

1. Open the sheet 5. Split  

2. Highlight the cells from A2 to A11 (Sally to Peter) 

3. Select the Data >Data Tools> Text to Columns 

4. The Convert Text to Columns Wizard will appear, make sure you select Delimited then click 

Next 

 
5. In step 2 or 3 in the wizard, you will need to select the checkbox Space in the Delimiters 

section and remove the Tab selection 

 

 
 

6. Select Next 

7. In Step 3 of the wizard leave the Column data format as General 

8. Type in =$B$2 in the Destination, or click the cell B2 

9. Select Finish 

  

 

Task : Split the data for Student details to separate the data into first name, last name and town 
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NOTE: If you have your first name appearing in the student details you didn’t select the destination 

of where you want the data (see step 8 above) 
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Printing your spreadsheet 
 

The Page Setup group of the Page Layout tab contains all the important commands for printing your 

spreadsheet. 

• Margin – you can select a present margin or customize your own 

• Orientation – This allows you to switch between Portrait and Landscape mode for printing 

• Size – You set the printing paper you are printing on 

• Print Area – Once you have selected what you want to print, you can Set the print area. 

• Breaks- Allows you to determine where the breaks will be in your spreadsheet 

• Background – Allows you to select am image to put in the background of your spreadsheet 

• Print Titles – Options for printing such as printing gridlines 

1. Select the 5. Split Spreadsheet 
2. Highlight cells from A1 to D26 
3. Page Layout>Page Setup> select the drop down on Print Area button, then select 

Set Print Area 
4. From the file drop down menu select Print, or select Ctrl + P 

 

How to Print a PDF or save a PDF in Excel 
1. From the File drop down menu, select Save As 
2. Select This PC and then Documents 

 

 
 

3. From the Save as Type drop down menu, select PDF 
4. Select Save 

 

 

 


